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Please Read Before You Begin

During installation, you will have an opportunity to upgrade your existing database to xChekPlus*. 

•  The existing database must be xChek* version 3.3. If the database is an earlier version, contact Technical Service or your 
sales representative for assistance.

• Make a copy of the database before upgrading it to xChekPlus.
•  If the database is large, upgrading can take several hours. IDEXX recommends that you export recent data to a smaller 

database, convert that database fi rst, and then convert older data at a later time. See “To convert databases after 
installation,” on page 3 of this document, for instructions.

•  Some assay codes have changed. To convert these assays and associated data, you must manually select the new assay 
code during database conversion (see step 11 under “To install xChekPlus* software from the web” below). Refer to the 
Assay Short-Code Mapping Guide, on page 5 of this document, for a list of old and new assay codes.

Important: xChekPlus does not support all user-defi ned assays that you may have in your database. Please contact 
Technical Service or your sales representative if you have questions.
 

Installing the Software

To install xChekPlus* software from a CD:

1. Close all other programs on your computer.

2. Insert the xChekPlus CD into your CD drive.

3. On your Windows* desktop, double-click My Computer (or Computer, depending on your version of Windows). 

4. Double-click the label for the CD drive. The contents of the CD are displayed.

5. Double-click setup.exe to start the setup wizard.

6. Continue with step 3 in the following section.

To install xChekPlus* software from the web: 

1. Follow the instructions at idexx.com/xchekplusdownload to download the xChekInstaller.exe fi le to your computer. 

2.  Close all other programs on your computer, and then double-click xChekInstaller.exe on your computer to start the 
setup wizard. 

3. Follow the instructions in the setup wizard to install the software. 
 a.  When asked for the drive and folder in which to install xChekPlus, IDEXX recommends keeping the default, 

C:\xChekPlus. 
 b.  When prompted to choose who has access to the program, selecting “Everyone” will allow anyone logging on to 

this computer to have access. Selecting “Just me” will allow only you to see the program.

4.  After installation is complete, double-click the xChekPlus icon on your desktop, or choose Start > Programs > 
xChekPlus > xChekPlus from the task bar. The password dialog box opens.

5. If you want to set an administrator password, enter the password now, confi rm it, and then select OK. 

  If you set an administrator password, you will be required to enter the password whenever you perform an administrative 
function, such as deleting a language or a report.

 Passwords are case-sensitive, must be 4–12 characters, and can consist of numbers and letters. 

  Note: If you do not want to enable a password, click Cancel. You can enable passwords later by choosing 
Options > Manage System Security. 
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6.   In the Manage Languages dialog box, select the language you want, click Make Default, and then click Close. 

   Note: English is the default language during installation. See the section called “To add a new language” on page 4 of 
this document to add additional languages and change the default.

  The Upgrade Database dialog box opens. You can now upgrade an existing database to xChekPlus, if desired. 

7.  Decide whether to upgrade your database. Consider these factors:
  a.  The upgrade can take several hours if the database is very large. If desired, close the Upgrade Database dialog box, 

and refer to “To convert databases after installation” on page 3 of this document.
  b.  The database to be upgraded must be xChek version 3.3. If your database is an earlier version, close the 

Upgrade Database dialog box, and contact Technical Service or your sales representative. 

  c. If the database is version 3.3 and you choose to upgrade now, continue with the remaining steps. 

8.   If you want to transfer version 3.3 templates to xChekPlus, make sure the template orientation (horizontal or vertical) is the 
same in both databases:

  a. Open xChek 3.3, select Database > Assays, and then select the assay you want. 
  b. In the assay window, click the Basic button. Write down the assay orientation. 
  c.  In xChekPlus, close the Upgrade Database dialog box. Select Database > Assays, and then select the same assay, 

noting the orientation. 
  d.  If the assay orientation in xChekPlus is different from the assay orientation in xChek 3.3, change the xChekPlus assay 

orientation to match, and then close the assay dialog box.
  e. Repeat for all version 3.3 assays you want to transfer.
  f.  Select Database > Convert xChek Database to reopen the Upgrade Database dialog box, and then continue with 

step 10 to perform the database upgrade. 

9.  If you do not want to transfer version 3.3 templates into xChekPlus, you must delete the templates fi rst: 
  a. Open xChek 3.3, and select File > Template. 
  b. Hold CTRL and click to select the templates you do not want, and then click Delete. 
  c. Continue with step 10 to perform the database upgrade.

10. Click Browse, locate the database you want to upgrade, and then click Open. 

In the Upgrade Status window, red circles with an X indicate assays that must be manually mapped to new assay codes 
(see the next step) or that have been discontinued. Green check marks indicate assays that automatically map to the 
same codes in xChekPlus.

11.  Select each red-circle assay that you want to convert, and in the Map To area select the xChekPlus code to associate with 
it. Refer to the Assay Short-Code Mapping Guide on page 5 of this document for a list of old and new assay codes.

Important: If there is no assay to map to, the assay and data will not be transferred into xChekPlus, but it will remain in 
the xChek 3.3 database. xChekPlus does not support all user-defi ned assays that you may have in your database. Please 
contact Technical Service or your sales representative if you have questions.

12.  After you have mapped all the assays you can, click Resolve. The upgrade status box asks whether you want to import 
the data into the current database. 

13. Click Yes. The upgrade starts, and the Upgrade Status window displays its progress. 

Or 

Click No to select a different database or to import into a new empty database. If you are importing into a new database, 
enter the name of the new database in the File Name window, and click Save. The upgrade begins; a message is 
displayed when the upgrade is fi nished.  
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14. When all upgrades are complete, check to make sure that all data was converted. For example, check the following:
• Reference data (veterinarian, owner, etc.)
• Baselines
• Name structures 

Important: If case data was not converted, you will receive an error message. A log fi le is created that indicates which 
cases were not converted. 

Contact Technical Service or your sales representative for assistance if any data is missing.

To set up your reader and to customize reports:

1.  Choose File > Reader Setup from the menu bar to open the Reader Setup dialog box. 

2.  Select your reader from the list. 

3.   If this is a serial reader, adjust any hardware details as necessary and confi rm that the COM port is the one you selected 
when you connected the reader (correct it, if needed). 

Note: New USB readers will not show these reader details.

4.  Click Default to make this your default reader.

5.  Click Save and then Close.

6.   From the xChekPlus menu bar, choose Options > Report Confi guration to open the Manage Report Confi guration 
Dialog box. 

7.   In the Header tab, enter information into the three Header text boxes, and upload a logo if desired. The information and 
logo will be displayed at the top of your reports. 

   Press F1 for information on uploading a logo or refer to the xChekPlus online help system within the software for further 
information on uploading a logo.

8.  Click Save and then Close.

To convert databases after installation: 

1.  Copy all the databases you want to convert into a single folder, as follows:
a. Create a folder on your hard drive, and name it “Databases to convert” or something similar.
b. Right-click a database fi le you want to convert, and select Copy.
c. Right click the “Databases to convert” folder, and select Paste.
d. Repeat for each database you want to convert. 

2.  Log in to xChekPlus. 

3.  Choose Database > Convert xChek Database.

4.   Follow steps 10–14 under “To install xChekPlus* software from the web,” on page 1 of this document, to convert the 
database.
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Adding a new language 

The default language for the xChekPlus* software is English. However, you can add new languages and change the default 
language by using the Manage UI Languages feature in the software.

When support for a new language becomes available, IDEXX will provide a .zip fi le that contains two fi les for the language. 
Follow the steps below to add the language to your xChekPlus software. 

To add a new language:

1.  Create a folder on your desktop called xChekPlus - language home. 

2.   In a web browser go to the xChekPlus download page (idexx.com/xchekplusdownload).

3.   From the list of language plug-in fi les, select the language you want.

4.   When prompted, click Save As, and save the fi le to your desktop. 

5.   Open the .zip fi le you just downloaded, and copy the two fi les to the xChekPlus - language home folder you created.

6.   In xChekPlus, choose Options > Manage Languages from the menu bar. The Manage UI Languages box opens. 

7.   Click the Add button, and enter the administrator password, if prompted. A password is required only if security is 
enabled. The Browse for Folder box opens. 

8.   Navigate to the desktop, select the xChekPlus - language home folder, and then click the OK button. The language is 
installed. 

9.   Click the OK button when you see the message “Import Success.” The language is now displayed in the Language Name 
list. 

10.  Select the language from the Language Name list. 

11.  Click the Make Default button in the Language Details section to set the language as the default. The title bar and button 
labels are immediately changed to the new language. 

12.  Click the Close button to close the Manage UI Languages box.
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Assay Short-Code Mapping Guide

In the table below, the Action Needed column identifi es with a red X those assays that must be mapped to new xChekPlus 
assay codes. You are required to map only those assay codes that are used in your laboratory. When upgrading an xChek 
database to xChekPlus, the list of assays shown in the mapping window refl ects only those assays present in the database 
that is being upgraded.

Previous 
Assay Code Test Name

xChekPlus 
Assay Code

Action 
Needed Comments Species

AE IDEXX AE Ab Test AE none Poultry

AI IDEXX AI Ab Test AI none Poultry

AIms IDEXX AI MultiS-Screen Ab Test AIms none Poultry

ALV-J IDEXX ALV-J Ab Test ALV-J none Poultry

APP IDEXX APP-ApxIV Ab Test APP none Swine

APP-Apx IV IDEXX APP-ApxIV Ab Test none Discontinued Swine

APV IDEXX APV Ab Test APV none Poultry

BabMBUS Brucella Abortus Milk Bulk (U.S.) none Discontinued Ruminants

BabM-PQ IDEXX Brucellosis Milk Ab Test BrucM MAP Assay code change Ruminants

BabMQUS Brucella Abortus Milk Quarter (U.S.) none Discontinued Ruminants

BabOUS Brucella Abortus (OUS) none Discontinued Ruminants

BabSBOV Brucella Abortus Serum BOV none Discontinued Ruminants

BabSI-IP IDEXX Brucellosis Serum Ab Test BrucS MAP Assay code change Ruminants

BabSP-IP IDEXX Brucellosis Serum Ab Test BrucSP MAP Assay code change Ruminants

BabSSR Brucella Abortus Serum SR none Discontinued Ruminants

BHV1 1–11 IDEXX BHV-1 Bulk Milk Ab Test BHV1 1–10 MAP Assay code change Ruminants

BHV1 11–21 IDEXX BHV-1 Bulk Milk Ab Test BHV1 11–20 MAP Assay code change Ruminants

BHV1 21–31 IDEXX BHV-1 Bulk Milk Ab Test BHV1 21–30 MAP Assay code change Ruminants

BHV1 31–41 IDEXX BHV-1 Bulk Milk Ab Test BHV1 31–40 MAP Assay code change Ruminants

BHV1 41–51 IDEXX BHV-1 Bulk Milk Ab Test BHV1 41–50 MAP Assay code change Ruminants

BLVMs-PQ IDEXX Leukosis Milk Screening Ab Test BLVsM MAP Assay code change Ruminants

BLVMv-PQ IDEXX Leukosis Milk Verifi cation Ab Test BLVvM MAP Assay code change Ruminants

BLVs Bovine Leukemia Virus (Screening) none Discontinued Ruminants

BLVSblk-PQ IDEXX Leukosis Blocking Ab Test BLVBlocking MAP Assay code change Ruminants

BLVsS-PQ IDEXX Leukosis Serum Screening 
Ab Test 

BLVsS MAP Assay code change Ruminants

BLVv Bovine Leukemia Virus (Verifi cation) none Discontinued Ruminants

BLVvON Bovine Leukemia Virus (Verifi cation) 
Overnight

none Discontinued Ruminants

Brucovis IDEXX Brucella ovis Ab Test Brucovis none Ruminants

BSE HerdChek* BSE Ag Test BSE none Ruminants

BSEScSR HerdChek* BSE-Scrapie Ag Test BSESrum MAP Assay code change Ruminants

BlueT70/80 IDEXX Bluetongue Competition Ab Test BTV MAP Assay code change Ruminants

BVDP80I-IP IDEXX BVDV p80 Ab Test BVDAbP80S MAP Assay code change Ruminants

BVDP80M-IP IDEXX BVDV p80 Ab Test BVDAbP80M MAP Assay code change Ruminants

BVDP80P-IP IDEXX BVDV p80 Ab Test BVDAbP80SP MAP Assay code change Ruminants
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Previous 
Assay Code Test Name

xChekPlus 
Assay Code

Action 
Needed Comments Species

BVDvAb IDEXX BVDV Total Ab Test BVDvAb none Ruminants

BVDvAbBM IDEXX BVDV Total Ab Test BVDvAbBM none Ruminants

BVDVAgEN IDEXX BVDV Ag/Serum Plus Test BVDvAgEN MAP Assay code change Ruminants

BVDvAgL IDEXX BVDV Ag Leukocytes Test BVDvAgL none Ruminants

BVDvAgS IDEXX BVDV Ag/Serum Plus Test BVDvAgSP MAP Assay code change Ruminants

BVDVAgS/EN IDEXX BVDV Ag Test  (U.S.) BVDvAgSEN MAP Assay code change Ruminants

BVDVAgS/ENO IDEXX BVDV Ag Test  (U.S.) BVDvAgSEN-ON MAP Assay code change Ruminants

BVDX2LEN IDEXX BVDV PI X2 Ag Test BVDx2LEN MAP Assay code change Ruminants

BVDX2SEN IDEXX BVDV PI X2 Ag Test BVDx2SEN MAP Assay code change Ruminants

CAV IDEXX CAV Ab Test CAV none Poultry

CAV100 IDEXX CAV Ab Test (Vaccination) CAV100 none Poultry

ChekBrMLPO IDEXX Brucellosis Milk X2 Ab Test BrucBM–ON2x MAP Assay code change Ruminants

ChekBrMON IDEXX Brucellosis Milk X2 Ab Test BrucM–ON 2X MAP Assay code change Ruminants

ChekBrMSH IDEXX Brucellosis Milk X2 Ab Test BrucM 2X MAP Assay code change Ruminants

ChekBrS IDEXX Brucellosis Serum X2 Ab Test BrucS 2x MAP Assay code change Ruminants

ChekBrSP IDEXX Brucellosis Serum X2 Ab Test BrucS-Pool 2x MAP Assay code change Ruminants

CHEKITBLV IDEXX Leukosis Serum X2 Ab Test BLVs–Ind MAP Assay code change Ruminants

CHEKITBLVP IDEXX Leukosis Serum X2 Ab Test BLVs–Pool MAP Assay code change Ruminants

CHEKIT-NEO IDEXX Neospora Ab Test IDEXX NEO MAP Assay code change Ruminants

CHEKITTOXO IDEXX Toxotest Ab Test Toxo MAP Assay code change Ruminants

Chlamydia IDEXX Chlamydiosis Total Ab Test Chlamydia none Ruminants

CSF–Marker IDEXX CSF Marker Test CSF–Marker none Swine

CSF-Sero IDEXX CSF Sero Ab Test CSF–Sero none Due to a change in 
calculation data, this assay 
will not be converted over 
into xChekPlus

Swine

CSFVAb IDEXX CSFV Ab Test CSFVAb none Swine

CSFVAgS IDEXX CSFV Ag Serum Test CSFVag MAP Assay code change Swine

CWD HerdChek* CWD Ag Test CWD none Ruminants

EIA IDEXX cELISA EIA Test EIA none Equine

EXP Experimental Protocol none Discontinued Poultry

FMD-3ABC IDEXX FMD 3ABC Ab Test FMD MAP Assay code change Ruminants

Hypo IDEXX Hypodermosis Serum Ab Test HypoS MAP Assay code change Ruminants

HypoMilk IDEXX Hypodermosis Milk Ab Test HypoM MAP Assay code change Ruminants

IBD IDEXX IBD Ab Test IBD none Poultry

IBD-XR IDEXX IBD-XR Ab Test IBD-XR none Poultry

IBRgB IDEXX IBR gB X2 Ab Test IBRgB none Ruminants

IBRgBpool IDEXX IBR gB X2 Ab Test IBRgBpool none Ruminants

IBRgE IDEXX IBR gE Ab Test IBRgE none Ruminants

IBRgEM IDEXX IBR gE Ab Test IBRgEM none Ruminants

IBRInd IDEXX IBR Individual Ab Test IBRInd none Ruminants

IBRpool IDEXX IBR Pool Ab Test IBRpool none Ruminants
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Previous 
Assay Code Test Name

xChekPlus 
Assay Code

Action 
Needed Comments Species

IBRs Infectious Bovine Rhinotracheitis Virus 
(Screening)

none Discontinued Ruminants

IBRTnkM IDEXX IBR Pool Ab Test IBRTnkM none Ruminants

IBRv Infectious Bovine Rhinotracheitis Virus 
(Verifi cation)

none Discontinued Ruminants

IBV IDEXX IBV Ab Test IBV none Poultry

InfAavian IDEXX Infl uenza A Ab Test INFAavian MAP Assay code change Poultry

InfAother IDEXX Infl uenza A Ab Test Infl uenza A MAP Assay code change Swine

JohnesAb Johne’s Antibody none Discontinued Ruminants

LLAB IDEXX ALV Ab Test  LLAB none Poultry

LLAG IDEXX ALV Ag Test LLAG none Poultry

Mbovis IDEXX M. bovis Ab Test MBovis MAP Assay code change Ruminants

MG IDEXX MG Ab Test MG none Poultry

MGSR Mycoplasma gallisepticum SR none Discontinued Poultry

Mhyo IDEXX M. hyo. Ab Test Mhyo none Swine

MMt IDEXX MM Ab Test MMt none Poultry

MMtSR Mycoplasma meleagridis SR none Discontinued Poultry

MptabSC Mycobacterium paratuberculosis 
Antibody SC

none Discontinued Ruminants

MptAbSR Mycobacterium paratuberculosis 
Antibody SR

none Discontinued Ruminants

MptMUS IDEXX MAP Ab Test MptMUS none Ruminants

MptsMOUS IDEXX Paratuberculosis Screening 
Ab Test 

MptsMOUS none Ruminants

MptSPUS IDEXX MAP Ab Test MptSPUS none Ruminants

MptsSPOUS IDEXX Paratuberculosis Screening 
Ab Test 

MptsSPOUS none Ruminants

MptvMOUS IDEXX Paratuberculosis Verifi cation 
Ab Test 

none Discontinued Ruminants

MptvSPOUS IDEXX Paratuberculosis Verifi cation 
Ab Test 

none Discontinued Ruminants

MS IDEXX MS Ab Test MS none Poultry

MSMG IDEXX MG/MS Ab Test MSMG none Poultry

MSSR Mycoplasma synoviae SR none Discontinued Poultry

MVCAEVs-PQ IDEXX MVV/CAEV p28 Ab Screening 
Test 

CAEV/MVVs MAP Assay code change Ruminants

MVCAEVv-PQ IDEXX MVV/CAEV p28 Ab Verifi cation 
Test 

CAEV/MVVv MAP Assay code change Ruminants

MVVs IDEXX CAEV/MVV Total Ab 
Test— Screening 

MVVs none Ruminants

NDV IDEXX NDV Ab Test NDV none Poultry

NDVt IDEXX NDV-T Ab Test NDVt none Poultry

NEO IDEXX Neospora X2 Ab Test IDEXX NEO X2 MAP Assay code change Ruminants

ORT IDEXX ORT Ab Test ORT none Poultry
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Previous 
Assay Code Test Name

xChekPlus 
Assay Code

Action 
Needed Comments Species

PM IDEXX PM Ab Test PM none Poultry

PMt IDEXX PM-T Ab Test PMt none Poultry

Pregnancy IDEXX Bovine Pregnancy Test—serum Pregnancy Serum MAP Assay code change Ruminants

PregMilk IDEXX Milk Pregnancy Test—
bovine milk

Pregnancy Milk MAP Assay code change Ruminants

PRRS IDEXX PRRS 2XR Ab Test PRRS none Swine

PRRS OF IDEXX PRRS OF Ab Test PRRS OF none Swine

PRRS X3 IDEXX PRRS X3 Ab Test PRRS X3 none Swine

PRVg1 IDEXX PRV/ADV gI Ab Test PRVgpI MAP Assay code change Swine

PRVgB IDEXX PRV/ADV gB Ab Test PRVgB none Swine

PRVgB ON IDEXX PRV/ADV gB Ab Test PRVgB ON none Swine

PRVgB ON% IDEXX PRV/ADV gB Ab Test none Discontinued Swine

PRVgB % IDEXX PRV/ADV gB Ab Test none Discontinued Swine

PRVgB-fi l IDEXX PRV/ADV gB Ab Test PRVgB-fi l none Swine

PRVgB-fi l% IDEXX PRV/ADV gB Ab Test none Discontinued Swine

PRVgp1-fi l IDEXX PRV/ADV gI Ab Test none Discontinued Swine

PRVgpI(%) IDEXX PRV/ADV gI Ab Test PRVgpI(%) none Swine

PRVs Pseudorabies Virus (screening) none Discontinued Swine

PRVv Pseudorabies Virus (verifi cation) none Discontinued Swine

Q Fever IDEXX Q Fever Ab Test Q–Fever MAP Assay code change Ruminants

REO IDEXX REO Ab Test REO none Poultry

REV IDEXX REV Ab Test REV none Poultry

Salm10% IDEXX Swine Salmonella Ab Test Salm 10% MAP Assay code change Swine

Salm 15% IDEXX Swine Salmonella Ab Test Salm 15% none Swine

Salm 20%30 IDEXX Swine Salmonella Ab Test Salm 20%30 none Swine

Salm 20%ON IDEXX Swine Salmonella Ab Test Salm 20%ON none Swine

Salm 40%30 IDEXX Swine Salmonella Ab Test Salm 40%30 none Swine

Salm 40%ON IDEXX Swine Salmonella Ab Test Salm 40%ON none Swine

Scrapie HerdChek* Scrapie Ag Test Scrapie none Ruminants

SE IDEXX SE Ab Test SE none Poultry

SIV H1N1 IDEXX SIV H1N1 Ab Test SIV H1N1 none Swine

SIV H3N2 IDEXX SIV H3N2 Ab Test SIV H3N2 none Swine

TRCHIS IDEXX Trachitest Serum Screening 
Ab Test 

TRACHIs MAP Assay code change Ruminants

TRCHISP IDEXX Trachitest Serum Screening 
Ab Test 

TRACHIs–Pool MAP Assay code change Ruminants

Trich IDEXX Trichinellosis Ab Test Trichen MAP Assay code change Swine

TrichWB IDEXX Trichinellosis Ab Test none Discontinued Swine

TRT Avian Rhinotracheitis none Discontinued Poultry

TRTSV Avian Rhinotracheitis Svanovir none Discontinued Poultry
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Previous 
Assay Code Test Name

xChekPlus 
Assay Code

Action 
Needed Comments Species

IDEXX AI H5 Ab Test AI H5 none New Poultry

IDEXX Brucellosis Ovine/Caprine 
Ab Test 

Brucovin/cap none New Ruminants

IDEXX Cryptosporidium Ag Test Crypto none New Ruminants

IDEXX Rota-Corona-K99 Ag Test RotaCor none New Ruminants

IDEXX CAEV/MVV Total Ab 
Screening Test—screening

CAEVs none New Ruminants

IDEXX CAEV/MVV Total Ab 
Test—Verifi cation 

CAEVv none New Ruminants

IDEXX CAEV/MVV Total Ab 
Test—Verifi cation 

MVVv none New Ruminants

IDEXX Chlamydiosis Verifi cation Test ChlamVC none New Ruminants

IDEXX Chlamydiosis Verifi cation Test ChlamVSR none New Ruminants

IDEXX IBR gB Blocking Ab Test IBRgB B none New Ruminants

IDEXX Trachitest Serum 
Verifi cation Ab Test 

TRACHIv none New Ruminants

IDEXX Trachitest Serum 
Verifi cation Ab Test

TRACHIv-Pool none New Ruminants

IDEXX M. agalactiae Screening Ab Test MagSS none New Ruminants

IDEXX M. agalactiae Verifi cation Ab Test MagSV none New Ruminants

HerdChek* BSE-Scrapie Ag Test BSESBov none New Ruminants

IDEXX Schmallenberg Ab Test SBV none New Ruminants


